EARN A POSITIVE ADJUSTMENT
In 2017, under the
partial or full path,
you earn more points
the more you do. The
more points you
earn, the larger
positive adjustment
you’ll get in 2019.

QUALITY
MEASURES
IMPROVEMENT
ACTIVITY
ADVANCING CARE
INFORMATION

PARTIAL VS. FULL
What’s the difference between partial and full?
Nothing really. While they are
named different things, the
Partial and Full paths really
just lie on a continuum. The
difference between the two is
just a matter of your effort.
Basically, the more you do –
the more quality measures,
the more activities, the more
advancing care information
measures--the more points
you’ll get. And the better you
do on your measures, the
more points you’ll get.

and
or
and
or

The Partial and Full Paths in 2017

2-6 QUALITY MEASURES OR 1 MEASURE SET
1-4 ACTIVITIES

for at least 90 days

for 90 days

4 BASE AND any PERFORMANCE MEASURES

for at least 90 days

COMPOSITE SCORING
QUALITY
60%

Add up quality measure
points using benchmark
data (generally, up to 60
points total)

IMPROVEMENT
ACTIVITIES

15%

+

ADVANCING CARE
INFORMATION

+

Add up activity
points (up to 20
or 40 points)

25%

Add up base,
performance and
bonus points (up to 100
points total)

THE COMPOSITE SCORE CAN ADD UP TO 100%

WHAT YOU’LL EARN
How much you earn depends on two
things: the number of points you get across
the three categories (your “composite
score”) and how well others do.
MACRA/MIPS is a budget-neutral program.
This means that the total amount of extra
money earned by clinicians must equal the
amount of money taken away from
clinicians. The amount that you can earn
therefore depends on how all other

clinicians who participate in MIPS do, and
wont be known until everyone submits
their data.
There have been some estimates of how
points will relate to dollars.

MGMA ESTIMATES

MOST CLINICIANS WILL EARN A

0.5% POSITIVE
ADJUSTMENT

Because of the low threshold you have to
meet to avoid a payment adjustment, the
MGMA has estimated that those who
participate in MIPS, but fall below the
“exceptional performance” level of 70
points, will receive only a 0.5% positive
adjustment in 2019. Those who earn over
70 points and achieve exceptional
performance can earn more.
UPDATED MAY 8, 2017

IMPROVEMENT ACTIVITIES
HOW MANY ACTIVITIES and SCORING
In general, you have
to complete 40 POINTS
worth of improvement activities.

If you’re a small practice, rural practice, located in
geographic health professional shortage area, or a
BUT non-patient facing MIPS eligible clinician, you need
to complete 20 POINTS of activities.

ACTIVITIES EXAMPLES

MEDIUM

Care transition standard
10 POINTS
operational improvements
One way to do this is to establish lines of
communication with places empaneled
patients receive care. You could ensure that
clinicians patients are referred to send clinical
summaries after patient’s visits. You could call
the patient after receiving the summary. You
could import the summary into the chart.
These actions may count as ensuring the flow
of information is seamless in transitions in
care.
Implementation of improvements MEDIUM
10 POINTS
that contribute to more timely
communication of test results
Assign someone to communicate with the
patient within a certain timeframe after an
abnormal result is received. After notifying
the patient (perhaps by using Secure
Messages to the patient portal), add an
Addendum to the patient’s chart or to the
lab result, keeping track of when the patient
was notified.
Implementation of medication
MEDIUM
10 POINTS
management practice
improvements*
One way to do this is to use Amazing Charts
(perhaps the PHI Import feature specifically)
to reconcile and coordinate medications and
provide medication management across
transitions of care settings.

SUBMISSION

1-4 ACTIVITIES \\\for 90 days
Note: If you’re a certified Patient Centered Medical Home,
you get full credit for this category.
Note: You can use any version of Amazing Charts, or no
EHR at all, to complete improvement activities.
Review all the activities: qpp.cms.gov/measures/ia

MEDIUM
Depression screening
10 POINTS
You’d need to participate in integrated prevention and
treatment interventions, including depression screenings and
follow-up plans for patients with co-occurring conditions of
behavioral or mental health conditions. You could use the PHQ-9
questionnaire in Amazing Charts, or document other standard
screenings. Your follow-up plan must include one of the following:
additional evaluation for depression, Suicide Risk Assessment,
referral to practitioner who is qualified to diagnose/treat
depression, pharmacological interventions, or other interventions or
follow-up for the diagnosis/treatment of depression.

HIGH
Consultation of the Prescription Drug Monitoring program
20 POINTS
Clinicians would attest they consulted a prescription
drug monitoring program prior to issuing a 3-day or longer
prescription for a Controlled Substance II (CSII) opioid.
Collection and use of patient experience and
MEDIUM
10 POINTS
satisfaction data on access
Collection of patient experience and satisfaction data on access to
care and development of an improvement plan, such as outlining
steps for improving communications with patients to help
understanding of urgent access needs.
MEDIUM
Improved practices that disseminate appropriate
10 POINTS
self-management materials*
Provide patient materials at the appropriate literacy level and in an
appropriate language by right-clicking on medications, diagnoses and
lab tests in Amazing Charts and selecting Retrieve Patient Education.
Use of decision support and standardized treatment
MEDIUM
10 POINTS
protocols*
Use the Clinical Decision Support tool in Amazing Charts to manage
workflow in the team to meet patient needs.

Attestation: CMS is creating a website, like the prior MU attestation
site, which you use to attest to completing activities.

Unhealthy alcohol use MEDIUM
Clinicians would need 10 POINTS
to regularly integrate prevention
and treatment interventions,
including screening and brief
counseling for patients with cooccurring conditions of behavioral
or mental health conditions.
Clinicians could use Amazing
Charts Decision Support rules to
ensure they’re tracking alcohol
use for all patients.

MEDIUM
Chronic care and
10 POINTS
preventative care
management for
empaneled patients*
One thing you can do is
proactively manage chronic and
preventative care for empaneled
patients by running reports to
determine which patients with
certain diagnoses have Decision
Support rules due. Then, you can
use reminders and outreach
(e.g., phone calls, emails, patient
portal, etc.) to alert and educate
patients about services due.
*These measures, if completed with the
help of Amazing Charts, can earn you an
additional 5 points in the Advancing Care
Information Category.

Note: Some QCDRs will allow you to attest to activities,
but most require you pay a yearly fee.

2-6 QUALITY MEASURES OR
QUALITY
MEASURES
QUALITY
MEASURES
HOW MANY MEASURES
Complete at least

2-6 MEASURES
OR
1 MEASURE SET

AND

One of those
measures must be an

OUTCOME
MEASURE

Though, if no outcome
measure applies, do a
HIGH-PRIORITY MEASURE

NOTE: You don’t have
to meet numerator or
denominator
requirements.

High priority = outcome,
appropriate use, patient safety,
efficiency, patient experience,
or care coordination measures.

NOTE: You should not
use the Meaningful
Use Wizard for quality
calculations.

EXAMPLE QUALITY MEASURES
Use of High-Risk Medications in the Elderly

Percentage of patients 66 years of age and
older who were ordered high-risk medications.
Two rates are reported.
• Percentage of patients who were ordered at
least one high-risk medication.
• Percentage of patients who were ordered at
least two different high-risk medications.

Specifications for this measures: Registry

Registries we integrate with will look at what
medications patients were prescribed as well as
the CPT codes saved for visits.

Preventive Care and Screening: Tobacco Use
Percentage of patients aged 18 years and older
who were screened for tobacco use one or more
times within 24 months AND who received
cessation counseling intervention if identified as
a tobacco user.
Specifications for this measures: Claims | Registry

Registries we integrate with will look at the CPT
codes saved for a patient’s visit, the encounter
dates, whether the Tobacco Use section is saved
for a patient’s encounter, whether the Decision
Support rule for Tobacco Use Screening was
completed and/or whether tobacco use
cessation pharmacotherapy was used (via the
med list).

1 MEASURE SET for at least 90 days
SCORING
BASICS
SCORING CONTINUED ON THE NEXT SLIDE
Each measure is worth up to

10 POINTS

Just submitting a measure gets you
3 POINTS automatically

Review all the measures: qpp.cms.gov/measures/quality

Appropriate Testing for Children with Pharyngitis

Percentage of children 3-18 years of age who were
diagnosed with pharyngitis, ordered an antibiotic and
received a group A streptococcus (strep) test for the episode.

Specifications for this measures: Registry

Registries we integrate with will look what medications the
patient has been prescribed, their diagnoses, their Date of
Service as well as Group A Streptococcus test results
stored in the Plan, Physical Exam (as “Strep A Test Done
Results: Positive” or “Strep A Test Done Results: Negative”)
or and/or as electronic lab results.

Controlling High Blood Pressure

Percentage of patients 18-85 years of age who had an active
diagnosis of hypertension and whose blood pressure was
adequately controlled (<140/90mmHg) during the
measurement period.
Specifications for this measures: Claims | Registry

Registries we integrate with will look at the Date of Service,
the patient’s diagnoses and the systolic and diastolic BPs.

Breast Cancer Screening

Percentage of women 50 through 74 years of age who had a
mammogram to screen for breast cancer within 27 months.
Specifications for this measures: Claims | Registry

Registries we integrate with will look at the patient’s sex,
the encounter date and CPT codes, as well as whether a
mammogram was done (by looking at Decision Support
Screenings completed and/or laboratory test results.

Documentation of Current
Medications in the Medical Record
Percentage of visits for patients aged
18 years and older for which the
eligible professional attests to
documenting a list of current
medications using all immediate
resources available on the date of
the encounter. This list must include
ALL known prescriptions, over-thecounters, herbals, and
vitamin/mineral/dietary (nutritional)
supplements AND must contain the
medications’ name, dosage,
frequency and route of
administration.

Specifications for this measures:
Claims | Registry

Registries we integrate with will look
at the CPT codes saved with an
encounter as well as the patient’s
medication list. When documenting
an encounter, you’ll want to ensure
you open the Current Medications list
and click Confirm to mark the
documentation as complete. Also, be
sure to save all the necessary data for
any medications entered via the
Current Medications screen (name,
dosage, frequency and route of
administration).

2-6 QUALITY MEASURES OR
QUALITY
MEASURES
QUALITY
MEASURES
MORE ON SCORING

SUBMISSION

Each measure is worth up to

Simply submitting a measure earns you
3 POINTS automatically

10 POINTS

EARNING MORE THAN 3 POINTS PER MEASURE
SECOND: COMPARE PERCENT
& BENCHMARK

FIRST: THREE REQUIREMENTS
The measure must have:
1 a benchmark

Use benchmarks to determine the points
you’ve earned. The better you do on a
measure, the more points you get.
Benchmarks differ by measure and by
submission method. Data completeness
and case minimum requirements differ by
submission method.

Data for the measure must meet:
2 data completeness

(depends on submission method)

3

case minimums
(20 cases)

Download the 2017 benchmark data

HOW TO USE THE BENCHMARKS

In the benchmark data excel spreadsheet, find the measure you’re looking for, and find the
submission method you plan to use. The data will look like this:
Submission
Method

Total points you’ll
earn for the
measure

Claims
Registry/
QCDR

1 MEASURE SET for at least 90 days

Decile 3 Decile 4 Decile 5 Decile 6 Decile 7 Decile 8 Decile 9 Decile 10
3-3.9
points

4-4.9
points

5-5.9
points

6-6.9
points

35.00 25.72%
83.10 68.19%

25.71 20.32%
68.18 53.14%

20.31 16.23%
53.13 40.66%

16.22 13.05%
40.65 30.20%

7-7.9
points

8-8.9
points

9-9.9
points

10 points

13.04 - 10.00 - 7.41 <= 4.00%
10.01% 7.42% 4.01%
30.19 - 22.73 - 16.81 <=10.32%
22.74% 16.82% 10.33%

Find the range that includes the percentage you got for the measure. The deciles
correspond to a certain number of points.
For example, if you got 17% on a measure, and you plan to submit via a registry/QCDR,
you fall into Decile 8. You would receive between 8 – 8.9 points total for that measure.
Note: The deciles start at 3 because for percentages that fall into Decile 1 or 2, you’ll still
receive 3 points just for submitting the measure.
Note: The example above is for Diabetes: Hemoglobin A1c Poor Control, which is a
reverse measure (aka the lower the percentage, the better you’ve done.)

WE SUGGEST THE FOLLOWING OPTIONS FOR SUBMISSION

Qualified Registry or Qualified Clinical Data
Registry (QCDR)

Connect with a registry/QCDR now, add data manually
or have it extracted from AC automatically, and submit
that data via the registry/QCDR by 3/31/18. (Registry
enrollment and submission come at an extra cost.)
Not sure what steps to take to get signed up with a
registry? Contact Elixir. Elixir matches you to the
appropriate registry, and pulls data from Amazing
Charts and into an online dashboard.
Start your enrollment with ELIXIR by emailing
info@amazingcharts.elixirmd.com, calling (815)-2090574 or starting the process online at
https://amazingcharts.elixirmd.com. Elixir estimates it
takes at least 6 weeks before you will be up and
running, so start sooner rather than later.
Data Completeness requirement for registries/QCDRs
50% of MIPS eligible clinician’s or groups patients
across all payers for the performance period.

Claims (only allowed if reporting as an individual)
Use Medicare Part B claims to submit. The codes
included in the claim will mark the patient as in the
denominator and numerator.
The following documents may help you:
• In this zip file, download the QPP’s Individual
Claims Measure Guide
• We’ve also created a document that describes
how to report via claims.
Data Completeness requirement for Claims:
50 percent of MIPS eligible clinician’s Medicare Part B
patients for the performance period.
Note: Download all the quality measures specifications,
which are included in this zip file. The specifications
outline numerator and denominator calculations.
Note: Not sure which registry/QCDR to use? Ask your
professional organization, watch our Quality Category
webinar, and/or review our FAQ.

ADVANCING CARE INFORMATION
YOU’VE
BEEN
DOING IF
THESE
IF YOU
IN MU
YOU’VE BEEN DOING
THESE
ALREADY
YOU ALREADY
PARTICIPATED
INPARTICIPATED
MU

SCORING BASICS

100

POINTS
UP FOR
GRABS

4 BASE AND

BASE
MEASURES
COMPLETE THE 4 BASE

=

MEASURES, AND EARN

50POINTS

any

PERFORMANCE MEASURES

REPORTING PERIOD FOR No required time frame for base measures.
BASE MEASURES

+

PERFORMANCE
MEASURES

EARN UP50TOPOINTS

FOUR BASE MEASURES

Only need numerator of 1
One patient seen during the performance period by the eligible
clinician must be provided timely access to view online, download, and
transmit to a third party their health information.

Provide Patient Access

Find it in the MU Wizard:

Stage 2: Core 7, Measure 1|Modified Stage 2: Objective 8, Measure 1

What to do

1. Make sure you’ve created a patient portal in Admin > Patient Portal
and Direct Messaging.
2. In Demographics, enter the patient’s email, check the Activate
Portal checkbox and click Update Info/Save for one patient.
3. Within 4 days of the date of service, go to the Summary Sheet, click
Clinical Summary.
4. Select the “Full Patient Record” from the Select Encounter Date
drop-down list. Then Send to Portal.
5. Make sure it sent in the Demographics’ Record Releases area.

ePrescribing

Only need numerator of 1

One permissible prescription written by an eligible clinician must be
queried for a drug formulary and transmitted electronically.

Find it in the MU Wizard

Stage 2: Core 2 | Modified Stage 2: Objective 4

What to do

1. Make sure electronic prescribing is on (included in Support).
2. When ePrescribing, click Formulary after selecting a medication.
3. Transmit. the prescription to an electronic pharmacy. If the
prescription is delivered, the numerator will increment.

for differing
time periods

Health Information Exchange

SCORING CONT.
ON FINAL SLIDE

Only need numerator of 1

For at least one transition of care, the MIPS eligible clinician that
transitions/refers a patient must create a Transition of Care (TOC) and
electronically transmit it to that setting/clinician.

Find it in the MU Wizard:

Stage 2: Core 15, Measure 2 | Modified Stage 2: Objective 5

What to do

1. In the Admin Patient Portal and Direct Messaging, click Activate Users
to create direct messaging accounts.
2. For a patient you’re referring to another provider, create a Referral in
the Demographics.
3. In the Summary Sheet by clicking the Transfer of Care button.
4. In the Transfer of Care screen that opens, select the referral the TOC is
for and click Send Direct.
5. In the Send Direct screen that opens, enter the physicians Direct email
address, add a subject and message, and click Send. (Best Practice: Do
not enter a “regular” email address, like one from gmail. You need to
use a Direct email address.)
6. Track if the TOC is sent successfully in the Record Releases tab in the
Demographics screen. If you forget to link the referral to the TOC, make
sure to do this in Demographics Referrals & Consultants.

Attest yes
Must attest “yes.” Not sure what to do? We can direct you to companies
that can help. Fill out this form and we’ll contact you with more
information.

Security Risk Analysis

Note: For 2017, you should use version 9.0+ for Advancing Care Information.

ADVANCING CARE INFORMATION
YOU’VE BEEN DOING THESE ALREADY IF YOU PARTICIPATED IN MU

4 BASE AND

any

PERFORMANCE MEASURES
REPORTING PERIOD FOR
PERFORMANCE MEASURES

THE PERFORMANCE MEASURES
THESE TWO MEASURES ARE
BOTH BASE MEASURES AND
PERFORMANCE MEASURES
Secure Messaging

Earn up to
10 points

During the reporting
period, send a secure message to
patients seen during the reporting
period (or to a patient-authorized
representative) using the
electronic messaging function in
Amazing Charts (or reply to a
message sent by that patient).

Find it in the MU Wizard:

Stage 2: Core 17 | Modified Stage
2: Objective 9

What to do

Make sure portal exists and create
patient account
1. Make sure you’ve created a
patient portal in Admin >
Patient Portal and Direct
Messaging.
2. In Demographics, make sure
you’ve created a patient portal:
enter the patient’s email, check
the Activate Portal checkbox
and click Update Info/Save for
one patient.
To write a message:
1. In the Summary Sheet, click
Secure Message. Type in the
subject and body and click
Send.
To reply to one:
1. From the Amazing Charts home
screen, click the Secure button.
2. Find the message from the
patient in your inbox. Click
Reply, type your response and
click Send.

Provide Patient Access

Same directions as on previous slide,
but for as many patients as possible.

Earn up to
20 points

Same directions as on previous slide,
but for as many transfers as possible.

Earn up to
10 points
The MIPS eligible clinician must
use clinically relevant information
from CEHRT to identify patient-specific educational resources and
provide access to those materials to at least one unique patient
seen by the MIPS eligible clinician.

Find it in the MU Wizard:

For each method, you must check the “Patient Ed Given”
checkbox in the Most Recent Encounter before signing off on
the patient’s visit.
• #1 Manual: Provide education directly to patient via print-outs,
worksheets, Practice Documents, etc.
• #2 Problems: In the Summary Sheet, right-click on a patient’s
problem and select Retrieve Patient Education. R
• #3 Medications: In the Write Scripts screen, right-click on a
medication in the Current Medications list and select Retrieve
Patient Education.
• #4 Labs: In the Imported Items screen, if you’re viewing a
result imported from an electronic interface, click the menu
option For This Test and select Retrieve patient education.
Earn up to
10 points
At least one patient seen by the MIPS eligible
clinician during the performance period (or patient-authorized
representative) views, downloads or transmits their health
information to a third party during the performance period.

View Download Transmit

What to do:

Earn up to
10 points
The EP who receives a patient from
another setting of care or provider of
care or believes an encounter is relevant should
perform medication reconciliation.

Medication Reconciliation

Find it in the MU Wizard:

What to do (You have two options)

What to do (You have 4 options):

• Stage 2: Core 7, Measure 2
• Modified Stage 2: Objective 8, Measure 2 (2017)

Earn up to
20 points

Stage 2: Core 14 | Modified Stage 2: Objective 7

Stage 2: Core 13 | Modified Stage 2: Core 6

Where to find it in the MU Wizard:

for at least 90 days,
up to a full year

Health Information Exchange

Patient Specific Education

for differing
time periods

Patient
Action
Required

This is the measure that relies on the patient to act. After you send
them their clinical summary, the patient must login to the patient
portal, click on the Records tab, and click to View, Download or
Transmit the file.

Manually:
1. On the Most Recent Encounters screen, before
signing the encounter, double-click in the
Current Medications textbox.
2. Check both the “Transfer of care into practice”
and “Medication Reconciliation Complete”
checkboxes.
3. Click Save.
Automatically:
1. If you import a CCDA (Transfer of Care) via the
PHI Importer (open via the Home Screen > File
> Import/Export > Import PHI), you’ll be able to
import medication, problem, and allergy
information, and reconcile that information
with what was in the chart prior to importing
the CCDA, either by selecting to Import and
Reconcile Now or Import and Reconcile Later.
2. When you reconcile the medications, make
sure to check the “Transfer of care into
practice” checkbox before clicking Move to
Chart or Keep Medications The Way They Are.
Both actions will count as reconciling the
medications.
Note: The specification sheets for this measure
suggests that medications, allergies and
problems all must be reconciled for this
measure, but the QPP staff have informed
Amazing Charts that this is a mistake and that
clinicians only need to reconcile medications for
this measure (just like in past MU years) 6

ADVANCING CARE INFORMATION
YOU’VE BEEN DOING THESE ALREADY IF YOU PARTICIPATED IN MU

4 BASE AND

any

REPORTING PERIOD FOR
PERFORMANCE MEASURES

THE PERFORMANCE MEASURES
Syndromic Surveillance Registry Reporting
The MIPS eligible clinician is in active
engagement with a public health agency
to submit syndromic surveillance data.

0 or 10
points

Where to find it in the MU Wizard:

This is an attestation measure, so you don’t need to use
the Wizard.
What to do
1. You’ll need to follow some of the same steps as you
did for the immunization registry: Activate the
Registry in AC Client Portal (under Miscellaneous
instead of Immunization Registries), and then Enroll
with the Registry/Activate it in Amazing Charts. In
Amazing Charts, follow the same steps as described
for the Immunization registry, except you do not
need an Organizational or Site ID, and you should
activate the general Meaningful Use Public Health
Registry interface.
2. To export the file, in a patient’s Summary Sheet, click
File > Export > Export to State Public Health Registry.
If you were given a username or password, you
would enter it here. The file will export for you.
3. You’ll need to provide the file to your state registry.
Note: Amazing Charts passed the certification test with
its Syndromic Surveillance file, but many states were
not ready at the time to test with the file. Therefore,
our Syndromic Surveillance file, while meeting the ONC
requirements, is very general, and it may not work for
all states. Many of our users who have done Meaningful
Use in the past have claimed an exclusion for this
measure. Please note: these exclusions are not included
in MIPS (as this measure is voluntary).

for differing
time periods

for at least 90 days,
up to a full year

Immunization Registry Reporting

0 to 10
points
The MIPS eligible clinician is in active engagement with a public health agency to submit
immunization data.
Where to find it in the MU Wizard: This is an attestation measure, so you don’t need to use the Wizard.

What to do
Activate the Registry

1. Activate the
immunization registry in
the Amazing Charts
Client Portal.
2. When you log in, click
Buy Interfaces. Expand
the State Immunization
Registries. Select your
interface and click
Continue.
3. You’ll be asked to enter
your credit card
information; you will
not be charged for the
immunization interface,
but it is required to
activate the interface.
Click Save to Account
and click Continue.
4. Finally, confirm the
information to finish
the process. When
completed, you’ll
receive a
license/activation code.
Keep this code handy.

Enroll with Registry & Activate in AC

1. From the Amazing Charts Home Screen,
select View > Administrative Options.
Click Interfaces.
2. Under the Vaccine Registries section,
select your state’s registry.
3. Click Sign Up to go to the registry’s
website and enroll. When your registry
is ready, they will provide you with
information you need, including the
Organizational ID, and possibly a Site ID
and username/password.
4. Enter the Organization ID, the Site ID
(or Organizational ID again if a Site ID is
not provided) in the Admin Interfaces
screen
5. Enter the activation code from the
Amazing Charts Client Portal.
Note: If your registry is in development
contact Amazing Charts or your State’s
immunization registry to begin the
registration process. Once the interface
is active, you can begin exporting data
to the registry.
6. Set the Consent option.
7. Click Install Files.

0 or 5
The MIPS eligible clinician is in active engagement to submit data to a specialized registry. points
Where to find it in the MU Wizard: Since this is an attestation measure, you do not need to track
it in the MU Wizard.
What to do: You would be able to claim you completed this measure if you used a QCDR to
report on your Quality Measures

Specialized Registry Reporting

PERFORMANCE MEASURES

Send immunizations

1. From the Amazing
Charts Home Screen,
click the File menu.
2. Select Import/Export
and select Export to
State Registry. You
may need to enter
your username and
password provided
by the registry here.
3. Follow the
instructions on the
screen to export
files.
4. Ensure files are
being sent correctly
in the Immunizations
Transactions log.
From the Amazing
Charts Home screen,
select File >
Import/Export > View
Immunization
Transactions.

What does “active engagement” mean? CMS says active

engagement means that the provider is in the process of moving
towards sending ‘production data’ to a public health agency or
clinical data registry, or is sending production data to a public
health agency or clinical data registry. LEARN MORE HERE.

ADVANCING CARE INFORMATION
YOU’VE BEEN DOING THESE ALREADY IF YOU PARTICIPATED IN MU

4 BASE AND

any

PERFORMANCE MEASURES

for differing
time periods

ADVANCING CARE INFORMATION SCORING CONTINUED

100

POINTS
UP FOR
GRABS

SUBMISSION

PERFORMANCE
MEASURES

BASE
MEASURES
COMPLETE THE 4
BASE MEASURES,
AND EARN

=

EARN
UP TO

+

50POINTS

50POINTS

10 or 20
POINTS PER
MEASURE ARE
AVAILABLE

HOW POINTS WORK
FOR PERFORMANCE
MEASURES
Percent Points
1-10 % 1 or 2
11-20 % 2 or 4
21-30 % 3 or 6
31-40 % 4 or 8
41-50 % 5 or 10
51-60 % 6 or 12
61-70 % 7 or 14
71-80 % 8 or 16
81-90 % 9 or 18
91-100 % 10 or 20

Attestation. CMS will be creating an attestation website, like the one for Meaningful Use in the past. You can use this
website when it is released to attest to completing the measures.
Note: Some QCDRs will also allow you to attest to advancing care information, but most require you pay them a yearly fee.

PUTTING IT ALL TOGETHER: THE COMPOSITE SCORE
QUALITY

Quality Measure
Points Earned
Quality Measure
Points Possible

IMPROVEMENT ACTIVITIES

x 60%

+

Improvement Activities
Points Earned
Improvement Activities
Points Requires

x 15%

ADVANCING CARE INFORMATION

+

Base Points +
Performance & Bonus Points
100 POINTS

= TOTAL COMPOSITE SCORE
(WHICH YOUR INCENTIVE IS BASED ON)

x 25%

